Support à distance

Mettre à jour son navigateur

Afin d'assurer une utilisation optimale de Doctolib, il est conseillé de garder son navigateur toujours à jour.

C'est le système d'exploitation de votre ordinateur qui délimite les versions acceptées du navigateur. Ainsi, plus votre système d'exploitation est récent plus vous pourrez bénéficier des dernières mises à jour du navigateur.

 

Si votre navigateur ne se met pas à jour automatiquement, vous avez la possibilité d'effectuer cette action manuellement. Pour ce faire, veuillez suivre la  procédure correspondante à votre navigateur :

 

Cas 2 : Compatibilité des navigateurs
  • Chrome : Compatible avec les deux dernières versions PC, Mac et Mobile.
  • Safari : Compatible avec les deux dernières versions Mac et Mobile. Pour les versions inférieures à 12, le navigateur ne vous permet pas d'accéder à l'agenda.
  • Firefox : Compatible avec la dernière version sur PC, Mac ou mobile (iPhone et Android) ainsi que les deux dernières versions ESR . En dessous, nous ne pouvons pas vous garantir une utilisation optimale de l'agenda. Pour les versions Mozilla inférieures à 45, le navigateur ne vous permet pas d'accéder à l'agenda.
  • Internet explorer : Navigateur non supporté.
  • Edge : Seules les versions 17 et 18 sont compatibles. Pour les versions inférieures, le navigateur ne vous permet pas d'accéder à l'agenda.

 

Cas 3 : Compatibilité des systèmes d'exploitations 
  • Mac : OS X inférieur à 10.6. Il n'est plus possible d'effectuer la mise à niveau du système d'exploitation et Google Chrome ne peut plus se mettre à jour.
  • Mobile : Windows phone : Ce smartphone ne vous permet pas de télécharger l’application Doctolib. Il est également impossible de télécharger Google Chrome pour utiliser la version mobile.

 

 

Avez-vous trouvé votre réponse ?