Den Browser aktualisieren

 

Damit Sie Doctolib optimal nutzen können, ist es wichtig, dass die Version Ihres Browsers ständig aktualisiert wird.

Wir empfehlen Ihnen immer die aktuellste Version des Browsers zu verwenden. Zudem gilt: Je aktueller Ihr Betriebssystem ist, desto regelmäßiger wird Ihr Browser aktualisiert.

Version aktualisieren

Wenn sich Ihr Browsersystem nicht automatisch aktualisiert, können Sie diesen Schritt manuell vornehmen.

Kompatibilität 

Chrome: Doctolib ist mit den zwei letzten Versionen (Desktop, Mac sowie Mobiltelefon) kompatibel.

Safari: Doctolib ist mit den zwei letzten Versionen (Mac sowie Mobiltelefon) kompatibel. Bei älteren Versionen können wir keine optimale Nutzung des Terminkalenders garantieren.  

Firefox:  Doctolib ist mit den zwei letzten Versionen (Desktop, Mac sowie Mobiltelefon) kompatibel. Bei älteren Versionen können wir keine optimale Nutzung des Terminkalenders garantieren.

Mit Mozilla 26 sowie aktuelleren Browsern können Sie den Terminkalender nicht aufrufen. 

Internet Explorer:  Doctolib ist mit der Version IE 11 kompatibel, jedoch mit keiner älteren Version.

 

Betriebssystem-Kompatibilität 

Mac 

OS X älter als 10.6.: es ist nicht mehr möglich, das Betriebssystem zu aktualisieren. Google Chrome kann kein Updates mehr durchführen.

Mobiltelefon

Ein Windows Phone ist nicht mit Doctolib kompatibel. Es auch nicht möglich Google Chrome herunterzuladen, um die Mobilversion zu benutzen.